Quantcast

Viewing RM on my phone

Discussion in 'vBulletin Archive' started by ICEBALL585, Apr 9, 2012.

  1. ICEBALL585 Bacontard

    Rep  |  Likes:
    16   |   20
    Joined:
    Sep 8, 2009
    Messages:
    4,981
    Location:
    The 585
    Having trouble with viewing ridemonkey on my phone today. Instead of the website showing up like it would on the computer it shows some "VBulletin" website?


    Also another question... I've noticed that when posting videos on ridemonkey it only shows the link instead of showing the actually video on the page (but some users have figured out how to still show the video). For example, we used to just post the youtube link with [VIDEO/] on either side of the link and it would automatically show the video in the post. How do you make the video show up?
    #1
  2. CrabJoe StretchPants Reincarnated Crab Walking Head Spinning Bruce Dick

    Rep  |  Likes:
    9   |   10
    Joined:
    Nov 30, 2003
    Messages:
    10,735
    Location:
    Hubbardston, MA
    RM works fine on my phone (HTC EVO 3D, Android 2.3.4)

    For videos, no tags are used (at least with YT vids).
    #2
  3. ICEBALL585 Bacontard

    Rep  |  Likes:
    16   |   20
    Joined:
    Sep 8, 2009
    Messages:
    4,981
    Location:
    The 585
    Still showing up as the funky vBulletin site on my phone. I have the Droid 2 Global and use the default browser.


    Same thing still happening with the videos... some of them are showing up with the actual video on the threads and on others it's showing just the url link to the video through youtube.
    #3
  4. jonKranked Press Button, Receive Stupid

    Rep  |  Likes:
    30   |   39
    Joined:
    Nov 10, 2005
    Messages:
    36,517
    Location:
    alcoholics unanimous
    switch to the dolphin browser. you'll thank me.
    #4
  5. binary visions The voice of reason

    Rep  |  Likes:
    19   |   23
    Joined:
    Jun 13, 2002
    Messages:
    21,126
    Location:
    NC
  6. ICEBALL585 Bacontard

    Rep  |  Likes:
    16   |   20
    Joined:
    Sep 8, 2009
    Messages:
    4,981
    Location:
    The 585
    Wow... now it actually works on my phone. I think that's the first "Try it now" that actually DID work out :rofl:
    #6
  7. ICEBALL585 Bacontard

    Rep  |  Likes:
    16   |   20
    Joined:
    Sep 8, 2009
    Messages:
    4,981
    Location:
    The 585
    Still same issues with the videos and only showing the links for some of the posts. I'm wondering if it's some stupid plug in or setting that I need to change.
    #7